What’s Vulnerable › Vulnerabilities
CVE-2026-73281
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-10-24
- Weakness: CWE-669
Description
In ssh-agent in OpenSSH before 10.5, some operations can occur remotely but were intended to occur only locally, including operations that add tokens or use keys. This is caused by misinteraction between agent locking and the session-bind@openssh.com extension.
Affected products
- OpenSSH: before 10.5 — fixed in 10.5
How to fix
Upgrade to a fixed version: OpenSSH 10.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73281 or the next vulnerability affects your stack