What’s Vulnerable › Vulnerabilities
CVE-2026-73283
- Severity: low (CVSS 2.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-10-24
- Weakness: CWE-670
Description
In sshd in OpenSSH before 10.5, the restrict keyword (in authorized_keys) was supposed to be applicable to tunnel forwarding but was not.
Affected products
- OpenSSH: before 10.5 — fixed in 10.5
How to fix
Upgrade to a fixed version: OpenSSH 10.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73283 or the next vulnerability affects your stack