What’s Vulnerable › Vulnerabilities

CVE-2026-73336: Joomla! Core - [20260806] - XSS through schema.org outputs in Joomla 5.1.0-5.4.7, 6.0.0-6.1.2

Description

Joomla! Core - [20260806] - XSS through schema.org outputs in Joomla 5.1.0-5.4.7, 6.0.0-6.1.2 - Improper escaping flags lead to an XSS vector in schema.org markup outputs.

Affected products

How to fix

Upgrade to a fixed version: Joomla! 5.4.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-73336 or the next vulnerability affects your stack