What’s Vulnerable › Vulnerabilities
CVE-2026-73343: WordPress WP Compress plugin < 7.20.01 - Remote Code Execution (RCE) vulnerability
- Severity: critical (CVSS 10.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-18 · updated 2026-10-23
- Weakness: CWE-94
Description
Unauthenticated Remote Code Execution (RCE) in WP Compress < 7.20.01 versions.
Affected products
- aresit WP Compress – Instant Performance & Speed Optimization: before 7.20.01 — fixed in 7.20.01
How to fix
Upgrade to a fixed version: aresit WP Compress – Instant Performance & Speed Optimization 7.20.01. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73343 or the next vulnerability affects your stack