What’s Vulnerable › Vulnerabilities
CVE-2026-73346: WordPress MailChimp For WooCommerce plugin < 6.2 - SQL Injection vulnerability
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-10-23
- Weakness: CWE-89
Description
Administrator SQL Injection in MailChimp For WooCommerce < 6.2 versions.
Affected products
- Mailchimp for WooCommerce: before 6.2 — fixed in 6.2
How to fix
Upgrade to a fixed version: Mailchimp for WooCommerce 6.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73346 or the next vulnerability affects your stack