What’s Vulnerable › Vulnerabilities
CVE-2026-73357: WordPress GiveWP plugin < 4.16.6 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-10-23
- Weakness: CWE-79
Description
Donor Cross Site Scripting (XSS) in GiveWP < 4.16.6 versions.
Affected products
- Nexcess GiveWP: before 4.16.6 — fixed in 4.16.6
How to fix
Upgrade to a fixed version: Nexcess GiveWP 4.16.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73357 or the next vulnerability affects your stack