What’s Vulnerable › Vulnerabilities
CVE-2026-73363: WordPress Taxi Booking Manager for WooCommerce plugin < 2.0.8 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-19 · updated 2026-08-20
- Weakness: CWE-862
Description
Unauthenticated Broken Access Control in Taxi Booking Manager for WooCommerce < 2.0.8 versions.
Affected products
- magepeopleteam Taxi Booking Manager for WooCommerce: before 2.0.8 — fixed in 2.0.8
How to fix
Upgrade to a fixed version: magepeopleteam Taxi Booking Manager for WooCommerce 2.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73363 or the next vulnerability affects your stack