What’s Vulnerable › Vulnerabilities
CVE-2026-73367: WordPress Easy Google Maps plugin < 1.14.2 - Remote File Inclusion vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-18 · updated 2026-10-23
- Weakness: CWE-829
Description
Unauthenticated Remote File Inclusion in Easy Google Maps < 1.14.2 versions.
Affected products
- supsystic Easy Google Maps: before 1.14.2 — fixed in 1.14.2
How to fix
Upgrade to a fixed version: supsystic Easy Google Maps 1.14.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73367 or the next vulnerability affects your stack