What’s Vulnerable › Vulnerabilities
CVE-2026-7337
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-28 · updated 2026-07-24
- Weakness: CWE-843
Description
Type Confusion in V8 in Google Chrome prior to 147.0.7727.138 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 147.0.7727.138 — fixed in 147.0.7727.138
How to fix
Upgrade to a fixed version: Google Chrome 147.0.7727.138. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/04/stable-channel-update-for-desktop_28.html
- https://issues.chromium.org/issues/500880819
Get alerted when CVE-2026-7337 or the next vulnerability affects your stack