What’s Vulnerable › Vulnerabilities
CVE-2026-73376: WordPress Ultimate Maps by Supsystic plugin < 1.5.0 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-18 · updated 2026-10-23
- Weakness: CWE-502
Description
Unauthenticated PHP Object Injection in Ultimate Maps by Supsystic < 1.5.0 versions.
Affected products
- supsystic Ultimate Maps by Supsystic: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: supsystic Ultimate Maps by Supsystic 1.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73376 or the next vulnerability affects your stack