What’s Vulnerable › Vulnerabilities
CVE-2026-73378: WordPress Contact Form by Supsystic plugin < 1.10.0 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-18 · updated 2026-10-23
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in Contact Form by Supsystic < 1.10.0 versions.
Affected products
- supsystic Contact Form by Supsystic: before 1.10.0 — fixed in 1.10.0
How to fix
Upgrade to a fixed version: supsystic Contact Form by Supsystic 1.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73378 or the next vulnerability affects your stack