What’s Vulnerable › Vulnerabilities
CVE-2026-73470: Apache Syncope: Delegating users can grant unowned Roles
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-14 · updated 2026-09-14
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in Apache Syncope. Delegations can be created or updated with Roles not owned by the delegating User, or not for the same Realm subtree under the delegation management was granted for. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Affected products
- Apache Software Foundation Apache Syncope: from 3.0.0-M0 through 3.0.16; from 4.0.0-M0 through 4.0.7; from 4.1.0-M0 through 4.1.2
References
- https://lists.apache.org/thread/13hph8sgx3wo6m103x0oc0zydf5rkl8y
- http://www.openwall.com/lists/oss-security/2026/09/14/9
Get alerted when CVE-2026-73470 or the next vulnerability affects your stack