What’s Vulnerable › Vulnerabilities
CVE-2026-73475: Commerce PayPal - Moderately critical - Access bypass - SA-CONTRIB-2026-095
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-08
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Commerce PayPal allows Forceful Browsing. This issue affects Commerce PayPal versions: from 0.0.0 to 1.12.0, from 2.0.0 to 2.1.3.
Affected products
- Drupal Commerce PayPal: before 1.12.0; from 2.0.0 before 2.1.3 — fixed in 1.12.0, 2.1.3
How to fix
Upgrade to a fixed version: Drupal Commerce PayPal 1.12.0, 2.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73475 or the next vulnerability affects your stack