What’s Vulnerable › Vulnerabilities
CVE-2026-73477: Quick Tabs - Moderately critical - Access bypass - SA-CONTRIB-2026-099
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-16
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Quick Tabs allows Forceful Browsing. This issue affects Quick Tabs versions: from 0.0.0 to 4.3.1.
Affected products
- Drupal Quick Tabs: from 4.0.0 before 4.3.1; from 5.x-1.0 through 8.x-3.0 — fixed in 4.3.1
How to fix
Upgrade to a fixed version: Drupal Quick Tabs 4.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73477 or the next vulnerability affects your stack