What’s Vulnerable › Vulnerabilities
CVE-2026-73478: Diff - Moderately critical - Access bypass - SA-CONTRIB-2026-096
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-16
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Diff allows Forceful Browsing. This issue affects Diff versions: from 0.0.0 to 2.0.1, from 2.1.0 to 2.1.1.
Affected products
- Drupal Diff: before 2.0.1; from 5.x-1.0 through 5.x-2.1; from 6.x-1.0 through 6.x-2.3; from 7.x-3.0 through 7.x-3.5; from 8.x-1.0 through 8.x-1.10; 2.1.0, 4.7.x-1.1 — fixed in 2.0.1
How to fix
Upgrade to a fixed version: Drupal Diff 2.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73478 or the next vulnerability affects your stack