What’s Vulnerable › Vulnerabilities
CVE-2026-7360
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-28 · updated 2026-07-24
- Weakness: CWE-20
Description
Insufficient validation of untrusted input. in Compositing in Google Chrome prior to 147.0.7727.138 allowed a remote attacker who had compromised the renderer process to bypass site isolation via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 147.0.7727.138 — fixed in 147.0.7727.138
How to fix
Upgrade to a fixed version: Google Chrome 147.0.7727.138. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/04/stable-channel-update-for-desktop_28.html
- https://issues.chromium.org/issues/495852034
Get alerted when CVE-2026-7360 or the next vulnerability affects your stack