What’s Vulnerable › Vulnerabilities
CVE-2026-73701: Unauthenticated Remote Code Execution in HPE Networking Fabric Composer
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-09-02
- Weakness: CWE-94
Description
An unauthenticated remote code execution vulnerability exists in the underlying operating system of HPE Networking Fabric Composer and could be exploited if certain preconditions outside of the attacker's control are met. Successful exploitation of this vulnerability could allow an unauthenticated remote attacker to execute arbitrary code as a privileged user on the underlying operating system, leading to complete compromise of the HPE Networking Fabric Composer host.
Affected products
- Hewlett Packard Enterprise (HPE) Fabric Composer: before 7.3.4 — fixed in 7.3.4
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) Fabric Composer 7.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73701 or the next vulnerability affects your stack