What’s Vulnerable › Vulnerabilities
CVE-2026-73711: Unauthenticated Privilege Escalation allows Administrative Access in HPE Networking Fabric Composer API
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-09-02
- Weakness: CWE-269
Description
A privilege escalation vulnerability exists in the API endpoint of HPE Networking Fabric Composer. Successful exploitation could allow an unauthenticated remote attacker to gain administrative privileges leading to complete compromise of the HPE Networking Fabric Composer host.
Affected products
- Hewlett Packard Enterprise (HPE) Fabric Composer: before 7.3.4 — fixed in 7.3.4
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) Fabric Composer 7.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73711 or the next vulnerability affects your stack