What’s Vulnerable › Vulnerabilities
CVE-2026-73712: Unauthenticated Remote Code Execution in HPE Networking Fabric Composer API
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-09-03
- Weakness: CWE-78
Description
A vulnerability in the API of HPE Networking Fabric Composer could allow an unauthenticated remote attacker to run arbitrary commands on the underlying host if certain preconditions outside of the attacker's control are met. Successful exploitation of this vulnerability could allow an attacker to execute arbitrary commands on the underlying operating system leading to complete system compromise.
Affected products
- Hewlett Packard Enterprise (HPE) Fabric Composer: before 7.3.4 — fixed in 7.3.4
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) Fabric Composer 7.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73712 or the next vulnerability affects your stack