What’s Vulnerable › Vulnerabilities
CVE-2026-73714: Authenticated Sensitive Information Disclosure in HPE Networking Fabric Composer API
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-09-02
- Weakness: CWE-269
Description
A sensitive information disclosure vulnerability exists in the API of HPE Networking Fabric Composer. Successful exploitation could allow an authenticated low privilege operator user to access data beyond what is authorized by the user's existing privilege level, potentially leading to further unauthorized access.
Affected products
- Hewlett Packard Enterprise (HPE) Fabric Composer: before 7.3.4 — fixed in 7.3.4
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) Fabric Composer 7.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73714 or the next vulnerability affects your stack