What’s Vulnerable › Vulnerabilities
CVE-2026-73721: Authenticated SQL Injection Vulnerabilities in HPE Networking Fabric Composer
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-09-02
- Weakness: CWE-89
Description
Vulnerabilities in the API of HPE Networking Fabric Composer could allow an authenticated remote attacker to conduct SQL injection attacks against the HPE Networking Fabric Composer instance. An attacker could exploit these vulnerabilities to obtain and modify sensitive information in the underlying database potentially leading to complete compromise of the HPE Networking Fabric Composer host.
Affected products
- Hewlett Packard Enterprise (HPE) Fabric Composer: before 7.3.4 — fixed in 7.3.4
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) Fabric Composer 7.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73721 or the next vulnerability affects your stack