What’s Vulnerable › Vulnerabilities
CVE-2026-73750: Authenticated Buffer Overflow Vulnerabilities in AOS-CX API Endpoint Leads to Possible Code Execution
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-09-22
- Weakness: CWE-284
Description
Vulnerabilities exist in the authentication module that may improperly process malformed or truncated input. An authenticated remote attacker could exploit these vulnerabilities by providing specially crafted input from a compromised or hostile authentication server. Successful exploitation could result in a Denial-of-Service or potential remote code execution with elevated privileges.
Affected products
- Hewlett Packard Enterprise (HPE) AOS-CX: before 10.10.1181; from 10.13.0000 before 10.13.1190; from 10.16.0000 before 10.16.1060; from 10.17.0000 before 10.17.1030; 10.18.0001 — fixed in 10.10.1181, 10.13.1190, 10.16.1060, 10.17.1030
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) AOS-CX 10.10.1181, 10.13.1190, 10.16.1060, 10.17.1030. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-73750 or the next vulnerability affects your stack