What’s Vulnerable › Vulnerabilities
CVE-2026-74015: WordPress Readabler plugin < 2.0.18 - SQL Injection vulnerability
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-18 · updated 2026-10-23
- Weakness: CWE-89
Description
Unauthenticated SQL Injection in Readabler < 2.0.18 versions.
Affected products
- merkulove Readabler: before 2.0.18 — fixed in 2.0.18
How to fix
Upgrade to a fixed version: merkulove Readabler 2.0.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-74015 or the next vulnerability affects your stack