What’s Vulnerable › Vulnerabilities
CVE-2026-74925: MultiVendorX 5.0.0 - 5.0.15 - Store Owner+ Privilege Escalation to Administrator
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-11
- Weakness: CWE-269
Description
The MultiVendorX WordPress plugin before 5.0.16 does not restrict who can update its role and capability settings, allowing users holding its vendor role to grant that role administrator-level capabilities and take over the site.
Affected products
- MultiVendorX: from 5.0.0 before 5.0.16 — fixed in 5.0.16
How to fix
Upgrade to a fixed version: MultiVendorX 5.0.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-74925 or the next vulnerability affects your stack