What’s Vulnerable › Vulnerabilities
CVE-2026-74926: MultiVendorX 5.0.0 - 5.0.15 - Subscriber+ Arbitrary Store Data and Ownership Overwrite via stores REST Endpoint
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-862
Description
The MultiVendorX WordPress plugin before 5.0.16 does not verify that a user owns the store they are acting on in one of its REST API routes, allowing any authenticated user, such as a subscriber, to overwrite any store's details and payout settings and to replace the record of who owns it.
Affected products
- MultiVendorX: from 5.0.0 before 5.0.16 — fixed in 5.0.16
How to fix
Upgrade to a fixed version: MultiVendorX 5.0.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-74926 or the next vulnerability affects your stack