What’s Vulnerable › Vulnerabilities
CVE-2026-75030: Apache Syncope: Incomplete authorization checks for Group members deprovisioning
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-14 · updated 2026-09-14
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Apache Syncope. An administrator with task execution entitlements might be able to mass (de)provision group members, regardless of their group-related administration capabilities. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Affected products
- Apache Software Foundation Apache Syncope: from 3.0.0-M0 through 3.0.16; from 4.0.0-M0 through 4.0.7; from 4.1.0-M0 through 4.1.2
References
- https://lists.apache.org/thread/94rx818lj8sjx85h8pory9xcsst9xvot
- http://www.openwall.com/lists/oss-security/2026/09/14/13
Get alerted when CVE-2026-75030 or the next vulnerability affects your stack