What’s Vulnerable › Vulnerabilities
CVE-2026-75652: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-11
- Weakness: CWE-79
Description
Adobe Experience Manager is affected by a DOM-based Cross-Site Scripting (XSS) vulnerability. An attacker could exploit this issue by manipulating the DOM environment to execute malicious JavaScript within the context of the victim's browser. Exploitation of this issue requires user interaction in that a victim must visit a crafted webpage. Scope is changed.
Affected products
- Adobe Experience Manager: before 6.5; before 6.5.25.0; before 2026.8.0; 6.5, 6.5-sp1, 6.5-sp2 — fixed in 2026.8.0, 6.5, 6.5.25.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2026.8.0, 6.5, 6.5.25.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-75652 or the next vulnerability affects your stack