What’s Vulnerable › Vulnerabilities
CVE-2026-75676: Bridge | Stack-based Buffer Overflow (CWE-121)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-22 · updated 2026-09-25
- Weakness: CWE-121
Description
Bridge is affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 15.1.8; from 16.0 before 16.0.7 — fixed in 15.1.8, 16.0.7
How to fix
Upgrade to a fixed version: Adobe Bridge 15.1.8, 16.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-75676 or the next vulnerability affects your stack