What’s Vulnerable › Vulnerabilities
CVE-2026-75726: Adobe Experience Manager | Improper Input Validation (CWE-20)
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-10
- Weakness: CWE-20
Description
Adobe Experience Manager is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page.
Affected products
- Adobe Experience Manager: before 6.5.25.0; before 2026.8.0; 6.5, 6.5-sp1, 6.5-sp2 — fixed in 2026.8.0, 6.5.25.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2026.8.0, 6.5.25.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-75726 or the next vulnerability affects your stack