What’s Vulnerable › Vulnerabilities
CVE-2026-75729: Adobe Experience Manager | Cross-site Scripting (Stored XSS) (CWE-79)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-11
- Weakness: CWE-79
Description
Adobe Experience Manager is affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field. Scope is changed.
Affected products
- Adobe Experience Manager: before 6.5.25.0; before 2026.8.0; 6.5, 6.5-sp1, 6.5-sp2 — fixed in 2026.8.0, 6.5.25.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2026.8.0, 6.5.25.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-75729 or the next vulnerability affects your stack