What’s Vulnerable › Vulnerabilities
CVE-2026-75798: AI Engine 3.4.0 - 3.7.1 - Unauthenticated Arbitrary AI Query Execution via Editor Assistant
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-08-26
- Weakness: CWE-862
Description
The AI Engine WordPress plugin before 3.7.2 does not perform an authorisation check on one of its administration-only features, relying instead on a token it hands out to anonymous visitors, allowing unauthenticated attackers to run AI queries of their own choosing against the site owner's configured provider account.
Affected products
- AI Engine: from 3.4.0 before 3.7.2 — fixed in 3.7.2
How to fix
Upgrade to a fixed version: AI Engine 3.7.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-75798 or the next vulnerability affects your stack