What’s Vulnerable › Vulnerabilities
CVE-2026-75799: YAHMAN Add-ons < 0.9.31 - Unauthenticated Arbitrary File Upload via Blog Card Cache
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-94
Description
The YAHMAN Add-ons WordPress plugin before 0.9.31 does not validate the type of the remote files it caches in a publicly accessible directory, allowing unauthenticated attackers to write arbitrary PHP files on the server and achieve RCE when the relevant feature is enabled.
Affected products
- YAHMAN Add-ons: before 0.9.31 — fixed in 0.9.31
How to fix
Upgrade to a fixed version: YAHMAN Add-ons 0.9.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-75799 or the next vulnerability affects your stack