What’s Vulnerable › Vulnerabilities
CVE-2026-75824: WP User Frontend 2.5.8 - 4.3.11 - Unauthenticated Account Creation with Registration Disabled
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-09-30
- Weakness: CWE-284
Description
The User Frontend WordPress plugin before 4.3.12 does not check whether the site allows user registration before creating an account, allowing unauthenticated users to create accounts on sites where registration is disabled. The created account receives the site's default role.
Affected products
- User Frontend: from 2.5.8 before 4.3.12 — fixed in 4.3.12
How to fix
Upgrade to a fixed version: User Frontend 4.3.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-75824 or the next vulnerability affects your stack