What’s Vulnerable › Vulnerabilities
CVE-2026-75825: Authentication Bypass vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-24
- Weakness: CWE-306
Description
ZohoCorp ManageEngine OpManager versions 12.8.710 and below with the Application Manager Plugin enabled were vulnerable to an Authentication Bypass vulnerability.
Affected products
- Zohocorp ManageEngine OpManager: before 12.8.711 — fixed in 12.8.711
How to fix
Upgrade to a fixed version: Zohocorp ManageEngine OpManager 12.8.711. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-75825 or the next vulnerability affects your stack