What’s Vulnerable › Vulnerabilities
CVE-2026-75920: phpMyFAQ before 4.1.6 Information Disclosure via Backup ZIP
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-08-19 · updated 2026-09-01
- Weakness: CWE-377
Description
phpMyFAQ before v4.1.6 writes content backup ZIP archives to the web-accessible document root at content.zip, exposing sensitive files including database credentials. Unauthenticated attackers can race concurrent requests to download the temporary ZIP file before deletion, or exploit XSS in admin contexts to trigger authenticated backups and retrieve the archive.
Affected products
- thorsten phpMyFAQ: before 4.1.6 — fixed in 4.1.6
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 4.1.6. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-8hmh-mrx6-pqvf
- https://www.vulncheck.com/advisories/phpmyfaq-before-information-disclosure-via-backup-zip
Get alerted when CVE-2026-75920 or the next vulnerability affects your stack