What’s Vulnerable › Vulnerabilities
CVE-2026-7601: Open5GS AMF gmm-handler.c denial of service
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-02 · updated 2026-06-17
- Weakness: CWE-404
Description
A vulnerability has been found in Open5GS up to 2.7.6. Affected is an unknown function of the file src/amf/gmm-handler.c of the component AMF. The manipulation of the argument reg_type leads to denial of service. The attack is possible to be carried out remotely. Upgrading to version 2.7.7 is able to address this issue. The identifier of the patch is ebc66942b6f8f1fab2d640e71cf4e9f1a423b426. It is advisable to upgrade the affected component.
Affected products
- Open5GS: 2.7.0, 2.7.1, 2.7.2, 2.7.3, 2.7.4, 2.7.5 (+1)
References
- https://github.com/open5gs/open5gs/
- https://github.com/open5gs/open5gs/commit/ebc66942b6f8f1fab2d640e71cf4e9f1a423b426
- https://github.com/open5gs/open5gs/issues/4321
- https://github.com/open5gs/open5gs/releases/tag/v2.7.7
- https://vuldb.com/submit/805675
- https://vuldb.com/vuln/360558
- https://vuldb.com/vuln/360558/cti
Get alerted when CVE-2026-7601 or the next vulnerability affects your stack