What’s Vulnerable › Vulnerabilities
CVE-2026-76105
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-20
- Weakness: CWE-330
Description
Dell Container Storage Modules, versions prior to 1.18.0 contain(s) an Use of Insufficiently Random Values vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Information tampering.
Affected products
- Dell Container Storage Modules: before 1.18.0 — fixed in 1.18.0
How to fix
Upgrade to a fixed version: Dell Container Storage Modules 1.18.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76105 or the next vulnerability affects your stack