What’s Vulnerable › Vulnerabilities
CVE-2026-76148
- Severity: high (CVSS 8.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-08-28
- Weakness: CWE-94
Description
CorvusSKK contains a code injection vulnerability, which may lead to arbitrary code execution on the affected product.
Affected products
- SASAKI Nobuyuki CorvusSKK: before 3.3.4 — fixed in 3.3.4
How to fix
Upgrade to a fixed version: SASAKI Nobuyuki CorvusSKK 3.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76148 or the next vulnerability affects your stack