What’s Vulnerable › Vulnerabilities
CVE-2026-76149
- Severity: medium (CVSS 4.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-08-28
- Weakness: CWE-190
Description
CorvusSKK contains an integer overflow vulnerability, which may allow malicious data to be written to a dictionary file.
Affected products
- SASAKI Nobuyuki CorvusSKK: before 3.3.4 — fixed in 3.3.4
How to fix
Upgrade to a fixed version: SASAKI Nobuyuki CorvusSKK 3.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76149 or the next vulnerability affects your stack