What’s Vulnerable › Vulnerabilities
CVE-2026-76209: phpMyFAQ before v4.1.6 Registration Bypass via API
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-08-19 · updated 2026-09-01
- Weakness: CWE-862
Description
phpMyFAQ versions before v4.1.6 fail to validate the security.enableRegistration setting in API endpoints, allowing attackers to create user accounts when registration is disabled. Attackers can bypass the registration restriction by submitting requests to POST /api/register or POST /api/v3.1/register endpoints, which do not check the configuration flag enforced by the HTML registration page.
Affected products
- thorsten phpMyFAQ: before 4.1.6 — fixed in 4.1.6
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 4.1.6. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-h7q4-qgc4-c9vm
- https://www.vulncheck.com/advisories/phpmyfaq-before-registration-bypass-via-api
Get alerted when CVE-2026-76209 or the next vulnerability affects your stack