What’s Vulnerable › Vulnerabilities
CVE-2026-76211: phpMyFAQ before 4.1.7 Information Disclosure via Admin API
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-08-19 · updated 2026-09-01
- Weakness: CWE-862
Description
phpMyFAQ before 4.1.7 fails to properly enforce CONFIGURATION_EDIT permission on admin API read endpoints for LDAP, Elasticsearch, OpenSearch, and dashboard configuration, allowing any authenticated user to access sensitive administrative data. Attackers can retrieve LDAP server topology, bind account names, search bases, index statistics, and site analytics by calling these endpoints with a valid session.
Affected products
- thorsten phpMyFAQ: before 4.1.7 — fixed in 4.1.7
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 4.1.7. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-7gh7-qh7c-9r8m
- https://www.vulncheck.com/advisories/phpmyfaq-before-information-disclosure-via-admin-api
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-7gh7-qh7c-9r8m
Get alerted when CVE-2026-76211 or the next vulnerability affects your stack