What’s Vulnerable › Vulnerabilities
CVE-2026-76425: Cisco ISE SQL Injection Vulnerability
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-28
- Weakness: CWE-89
Description
A vulnerability in the APIs of Cisco ISE could allow an authenticated, remote attacker to conduct SQL injection attacks against the backend database. This vulnerability is due to insufficient validation of certain parameters that are concatenated directly into an SQL query. An attacker could exploit this vulnerability by sending a crafted request that contains SQL statements to an affected endpoint. A successful exploit could allow the attacker to read arbitrary content from the SQL database and conduct server-side request forgery (SSRF) attacks. To exploit this vulnerability, the attacker must have valid administrative credentials.
Affected products
- Cisco Identity Services Engine: from 3.1.0 before 3.3.0; 3.3.0-patch1, 3.3.0-patch10, 3.3.0-patch11, 3.3.0-patch2, 3.3.0-patch3, 3.3.0-patch4 (+16) — fixed in 3.3.0
How to fix
Upgrade to a fixed version: Cisco Identity Services Engine 3.3.0. Check the vendor advisory for mitigations.
In the news
References
Get alerted when CVE-2026-76425 or the next vulnerability affects your stack