What’s Vulnerable › Vulnerabilities
CVE-2026-76551: WP Import Export Lite < 3.9.33 - Authenticated RCE via Export Field PHP Function
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-94
Description
The WP Import Export Lite WordPress plugin before 3.9.33 does not restrict which PHP function may be applied to exported field values, allowing users granted its export permission to have arbitrary functions invoked on values they control, leading to remote code execution.
Affected products
- WP Import Export Lite: before 3.9.33 — fixed in 3.9.33
How to fix
Upgrade to a fixed version: WP Import Export Lite 3.9.33. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76551 or the next vulnerability affects your stack