What’s Vulnerable › Vulnerabilities
CVE-2026-76552: WP Import Export Lite < 3.9.33 - Authenticated Arbitrary File Upload via Remote Image Import
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-434
Description
The WP Import Export Lite WordPress plugin before 3.9.33 does not validate the type, extension or content of files it retrieves from a user-supplied URL during import, allowing users granted its import permission to store arbitrary files, including executable ones, on the server and achieve remote code execution.
Affected products
- WP Import Export Lite: before 3.9.33 — fixed in 3.9.33
How to fix
Upgrade to a fixed version: WP Import Export Lite 3.9.33. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76552 or the next vulnerability affects your stack