What’s Vulnerable › Vulnerabilities
CVE-2026-76554: WP Import Export Lite < 3.9.35 - Authenticated Privilege Escalation via User Import
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-19 · updated 2026-09-21
- Weakness: CWE-269
Description
The WP Import Export Lite WordPress plugin before 3.9.35 does not verify that the user running an import is permitted to create or modify user accounts and assign roles, allowing users granted a delegated WP Import Export Lite WordPress plugin before 3.9.35 permission, who cannot otherwise manage users, to create administrator accounts and to overwrite the credentials and role of existing accounts, including administrators.
Affected products
- WP Import Export Lite: before 3.9.35 — fixed in 3.9.35
How to fix
Upgrade to a fixed version: WP Import Export Lite 3.9.35. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76554 or the next vulnerability affects your stack