What’s Vulnerable › Vulnerabilities
CVE-2026-76556: WP Import Export Lite < 3.9.33 - Authenticated SQLi via Export Filter Rules
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-89
Description
The WP Import Export Lite WordPress plugin before 3.9.33 does not properly sanitise and escape some export filter values before using them in SQL statements, allowing users holding its export permission, which administrators have by default and may also grant to lower roles, to perform SQL injection attacks.
Affected products
- WP Import Export Lite: before 3.9.33 — fixed in 3.9.33
How to fix
Upgrade to a fixed version: WP Import Export Lite 3.9.33. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76556 or the next vulnerability affects your stack