What’s Vulnerable › Vulnerabilities
CVE-2026-76557: WP Import Export Lite < 3.9.33 - Authenticated SQLi via Import Options
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-89
Description
The WP Import Export Lite WordPress plugin before 3.9.33 does not properly sanitise and escape some import configuration values before using them in SQL statements, allowing users whose role an administrator has granted the WP Import Export Lite WordPress plugin before 3.9.33's import permission to perform SQL injection attacks.
Affected products
- WP Import Export Lite: before 3.9.33 — fixed in 3.9.33
How to fix
Upgrade to a fixed version: WP Import Export Lite 3.9.33. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76557 or the next vulnerability affects your stack