What’s Vulnerable › Vulnerabilities
CVE-2026-76559: WP Import Export Lite < 3.9.33 - Admin+ SSRF via Import URL Handling
- Severity: medium (CVSS 4.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-918
Description
The WP Import Export Lite WordPress plugin before 3.9.33 does not properly validate URLs before requesting them during the import process, allowing users with the import capability, which administrators hold by default, to make the site issue requests to internal hosts and services and read their responses. This is an incomplete fix for CVE-2026-11397.
Affected products
- WP Import Export Lite: before 3.9.33 — fixed in 3.9.33
How to fix
Upgrade to a fixed version: WP Import Export Lite 3.9.33. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76559 or the next vulnerability affects your stack