What’s Vulnerable › Vulnerabilities
CVE-2026-76675: Authenticated Command Injection Vulnerability Leads to Privilege Escalation in EdgeConnect SD-WAN Gateways
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-15 · updated 2026-09-28
- Weakness: CWE-77
Description
A command injection vulnerability exists in the command line interface of EdgeConnect SD-WAN Gateways. Successful exploitation could allow an authenticated remote attacker with high privileges to execute arbitrary commands on the underlying operating system leading to complete system compromise.
Affected products
- Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator: from 9.4.0 before 9.4.11; from 9.5.0 before 9.5.9; from 9.6.0 before 9.6.4; 9.7.0 — fixed in 9.4.11, 9.5.9, 9.6.4
- HPE Edgeconnect Operating System: from 9.4.0.0 before 9.4.9.0; from 9.5.0.0 before 9.5.9.0; from 9.6.0.0 before 9.6.4.0; 9.7.0.0 — fixed in 9.4.9.0, 9.5.9.0, 9.6.4.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator 9.4.11, 9.5.9, 9.6.4; HPE Edgeconnect Operating System 9.4.9.0, 9.5.9.0, 9.6.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76675 or the next vulnerability affects your stack