What’s Vulnerable › Vulnerabilities
CVE-2026-76681: Authenticated Information Disclosure Vulnerability in HPE Networking EdgeConnect SD-WAN Orchestrator API
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-15 · updated 2026-09-25
- Weakness: CWE-284
Description
A vulnerability in the API of EdgeConnect SD-WAN Orchestrator could allow an authenticated remote attacker with low privileges to access sensitive information beyond what is authorized by the user's existing privilege level. Successful exploitation could allow an attacker to retrieve information which could be used to potentially gain further access to network services supported by EdgeConnect SD-WAN Orchestrator.
Affected products
- Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator: from 9.4.0 before 9.4.11; from 9.5.0 before 9.5.9; from 9.6.0 before 9.6.4; 9.7.0 — fixed in 9.4.11, 9.5.9, 9.6.4
- HPE Edgeconnect Operating System: from 9.4.0.0 before 9.4.9.0; from 9.5.0.0 before 9.5.9.0; from 9.6.0.0 before 9.6.4.0; 9.7.0.0 — fixed in 9.4.9.0, 9.5.9.0, 9.6.4.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator 9.4.11, 9.5.9, 9.6.4; HPE Edgeconnect Operating System 9.4.9.0, 9.5.9.0, 9.6.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-76681 or the next vulnerability affects your stack